<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>In a war over GameStop, big funds yield to smaller investors </title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420928666"/><meta name="google-play-app" content="app-id=com.graytv.android.wndunews"/><meta name="burst" content="wndu"/><meta property="og:url" content="https://www.wndu.com/2021/01/27/in-battle-over-gamestop-stocks-two-big-players-flinch/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="GameStop’s stock surged as high as $380 Wednesday morning, after sitting below $18 just a few weeks ago."/><meta property="og:description" content="GameStop’s stock surged as high as $380 Wednesday morning, after sitting below $18 just a few weeks ago."/><meta name="twitter:description" content="GameStop’s stock surged as high as $380 Wednesday morning, after sitting below $18 just a few weeks ago."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="98635293203"/><meta property="fb:pages" content="173450631129"/><meta property="article:publisher" content="https://www.facebook.com/16NewsNow/"/><meta name="keywords" content="Gamestop,stock,hedge fund,Reddit"/><meta name="news_keywords" content="Gamestop,stock,hedge fund,Reddit"/><meta itemProp="image" property="og:image" content="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/A2vLoAYKqcGj8_9TZKk6j1AOE0A=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BC4POXR5JNFLHFK4AYZWT6O6ZU.jpg"/><meta name="twitter:image" content="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/A2vLoAYKqcGj8_9TZKk6j1AOE0A=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BC4POXR5JNFLHFK4AYZWT6O6ZU.jpg"/><meta property="og:site_name" content="https://www.wndu.com"/><meta property="og:title" content="In a war over GameStop, big funds yield to smaller investors "/><meta name="twitter:title" content="In a war over GameStop, big funds yield to smaller investors "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WNDU"/><meta name="twitter:creator" content="@WNDU"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WNDU",
  "url": "https://www.wndu.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wndu.com/pf/resources/images/logo-off-site/wndu.png?d=126"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/16NewsNow/",
    "https://www.twitter.com/WNDU/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "In a war over GameStop, big funds yield to smaller investors ",
  "url": "https://www.wndu.com/2021/01/27/in-battle-over-gamestop-stocks-two-big-players-flinch/",
  "image": "https://gray-wndu-prod.cdn.arcpublishing.com/resizer/A2vLoAYKqcGj8_9TZKk6j1AOE0A=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BC4POXR5JNFLHFK4AYZWT6O6ZU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "GameStop’s stock surged as high as $380 Wednesday morning, after sitting below $18 just a few weeks ago.",
  "keywords": [
    "Gamestop",
    "stock",
    "hedge fund",
    "Reddit"
  ],
  "headline": "In a war over GameStop, big funds yield to smaller investors ",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wndu.com/2021/01/27/in-battle-over-gamestop-stocks-two-big-players-flinch/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WNDU",
    "url": "https://www.wndu.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wndu.com/pf/resources/images/logo-off-site/wndu.png?d=126"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-01-27T20:12:15.911Z",
  "datemodified": "2021-01-27T21:00:16.039Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=126" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=126" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=126" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wndu-prod.cdn.arcpublishing.com/pf/resources/dist/wndu/css/main.css?d=126"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=126" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wndu-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wndu-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=126"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2zdnijS3gGr-wIUary58sjTpcgKfm0L-OQJmzJ6HZJmrdM8_GHZ6IO5_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2onz36g9lNshg5Vt2d69V5CAt9RBvWov6B_XRDJNI767HW1JHIPHM3DIwrLXuS1SJkAb8qnDOw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wndu-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=126"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wndu.com/2021/01/27/in-battle-over-gamestop-stocks-two-big-players-flinch/",
        contentId: "P3K2EYFNBJC2ZM6YE4KQO5E7XQ",
        contentKewords: [ "Gamestop","stock","hedge fund","Reddit"],
        contentName: "In a war over GameStop, big funds yield to smaller investors ",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/27/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "GameStop\'s stock surged as high as $380 Wednesday morning, after sitting below $18 just a few weeks ago.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "27",
        publishedMonth: "01",
        publishedYear: "2021",
        stationName: "wndu",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-154b40e7-28a7-4fbe-ba6e-17f1efd8a79b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CBBFW-3CU6L-S6HMP-8MMUG-TJF4C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CBBFW-3CU6L-S6HMP-8MMUG-TJF4C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjr6yar2yyq-f-07b57f5ba-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"916759","ak.ai":parseInt("584779",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d13ded9","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33036,"ak.gh":"104.78.78.95","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611781681","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==N/EGnwUewQt0oApt7GaMI2ufaAS7kNKAqrfrzHWPscGXPaQR3mZct8nAKNQ05AKYb5NNT53qulC3XNzp+wKizAIZv4ry4Hq+0pURHXful5VgoxNWx0otvpKFBN/CkZgnVIMHxoZ8B/+AQnIOeDH48mlnc0NMxKsFjAnB1enozK8VNg1rZpw0qhgPRTG886qskxf4pRx+Pn1Gik2ExWPscFGsG+y+JqfUXnxUWErqemCyG1TyQiso4Iq/BnUGbURKmsjYTOVBzDfyV1HkRSmvq6OTw7s0oKI5uVU2rk3L26K+onmMMJ5otq5GtZQrruKMhcYA9atMKJC3c+l6uhg1F/OfkFc0+ikqvF0QDL8p8CQltn6mklZDATqtC72dMRpE4NfMLYYEB80K0V0/lOidoM7tsqqK+yfM4Ayxvm3C98E=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wndu.jpg?d=126&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wndu.svg?d=126&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wndu.svg?d=126&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/parents-playbook">Parent&#x27;s Playbook</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/whats-good">What&#x27;s Good</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">AP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/homelessness">Homelessness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/indiana">Indiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lottery">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/michigan">Michigan</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/recalls">Recalls</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/scam-alert">Scam Alert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/south-bend-cubs">South Bend Cubs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/space">Space</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/travel">Travel</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/protect-your-home-family-with-a-stormteam-16-weather-radio">Weather Radio Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skyview 16</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit A Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/notre-dame">Notre Dame</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/pep-rally">Pep Rally</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Decision 2020</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://turbovote.org/">Voter Tools</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/whats-good">What&#x27;s Good</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/parentsplaybook/">Parent&#x27;s Playbook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wndu.com/page/toys-for-tots/">Toys for Tots</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wednesdays-child">Wednesday&#x27;s Child</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/medicalmoment/">Lauren&#x27;s Medical Moment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card">Michiana Eats</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/buy-michiana">Buy Michiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/oneschool">One School At A Time</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/16-aware">16 Aware</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/16packabackpack">16 Pack-A-Backpack</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buddy-check">16 Buddy Check</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/stop-means-stop-for-school-buses">Stop Means Stop for School Buses</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/celebrating-the-class-of-2020">Celebrating the Class of 2020</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wndu-careers-this-is-home/">WNDU Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/order-a-copy-of-a-story">Order a Copy of a Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertising">Advertising</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/closed-captioning">Closed Captioning</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/connect-with-us">Connect With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/a-healthy-you">A Healthy You</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/primetime">Primetime</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/weather-app">Weather App</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12772/wndu">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WNDU on FACEBOOK" class="p-2" href="https://www.facebook.com/16NewsNow" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WNDU on TWITTER" class="p-2" href="https://www.twitter.com/WNDU" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-y2QYfP0Ne_zQ" class="wndu/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>In a war over GameStop, big funds yield to smaller investors </span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="GameStop shares rose as high as $380 Wednesday morning, after sitting below $18 a few weeks ago." height="675" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/zwUDMJBOA4EPE6gQPWOApS-lyZs=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BC4POXR5JNFLHFK4AYZWT6O6ZU.jpg" width="1200"/></div><figcaption class="figure-caption">GameStop shares rose as high as $380 Wednesday morning, after sitting below $18 a few weeks ago.<span class="ml-2">(CNN)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 27, 2021 at 3:12 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->6 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - Across most of America, GameStop is just a place to buy a video game. On Wall Street, though, it’s become a battleground where swarms of smaller investors see themselves making an epic stand against the 1%.</p><p class="text | article-text">The funds serving the financial elite are starting to walk away in defeat. Big bets they made that GameStop’s stock would fall went wrong, leaving them facing billions of dollars in collective losses. All the wild action pushed GameStop’s stock as high as $380 on Wednesday, up from $18 just a few weeks ago.</p><p class="text | article-text">The stunning seizure of power gives some validation to smaller-pocketed investors, many of whom are encouraging each other on Reddit and are trading stocks for the first time thanks to all the brokerages offering free-trading apps. It’s also left much of Wall Street asking if the wildness is proof the stock market, which recently traded at record levels, is in a dangerous bubble about to pop.</p><p class="text | article-text">Two investment firms that had placed bets for money-losing GameStop’s stock to fall have essentially thrown in the towel. One, Citron Research, acknowledged Wednesday in a&nbsp;<a href="https://www.youtube.com/watch?v=yS4yPsmaDDQ">YouTube video</a>&nbsp;that it unwound the majority of its bet and took “a loss, 100%” to do so. But Andrew Left, who runs Citron, said that does not change his view that GameStop’s stock will eventually go down.</p><div></div><p class="text | article-text">“We move on,” Left said. “Nothing has changed with GameStop except the stock price,” He also said he has “respect for the market,” which can run stock prices up much higher than where critics say they should be, at least for a while.</p><p class="text | article-text">Melvin Capital is also exiting GameStop, with manager Gabe Plotkin telling CNBC that the hedge fund was taking a significant loss. He denied rumors that the hedge fund will fail. The size of the losses taken by Citron and Melvin are unknown.</p><p class="text | article-text">Before its recent explosion, GameStop’s stock had been struggling for a long time. The company has lost $1.6 billion over the last 12 quarters as sales of video games increasingly go online, and its stock fell for six straight years before rebounding in 2020.</p><p class="text | article-text">That pushed many professional investors to make bets that GameStop’s stock will decline even further. In such bets, called “short sales,” investors borrow a share and sell it in hopes of buying it back later at a lower price and pocketing the difference. GameStop is one of the most shorted stocks on Wall Street.</p><div></div><p class="text | article-text">But its stock began rising sharply earlier this month after a co-founder of Chewy, the online seller of pet supplies, joined the company’s board. The thought is that he could help in the company’s transformation as it focuses more on digital sales and closes brick-and-mortar stores. Its shares jumped to $19.94 from less than $18 on Jan. 11. At the time, it seemed like a huge move for the stock.</p><p class="text | article-text">Smaller investors were meanwhile encouraging each other on Reddit and elsewhere online to push GameStop’s stock ever higher.</p><p class="text | article-text">The raucous discussions are full of sarcasm, self deprecation and emojis of rocket ships signifying belief that GameStock’s stock will fly to the moon.</p><p class="text | article-text">“WHAT IS AN ACTUAL RATIONAL SELLING POINT, (ABOVE 200? 500?) SO I DONT HAVE TO WATCH THIS TICKER EVERY SECOND UNTIL FRIDAY/MONDAY????” one user wrote in a Reddit discussion Tuesday afternoon as GameStop soared. “I HAVE NO IDEA WHAT I’M DOING,” adding that they had other things to do.</p><div></div><p class="text | article-text">There is no overriding reason why GameStop has attracted this cavalcade of smaller and first-time investors, but there is a distinct component of revenge against Wall Street in communications online.</p><p class="text | article-text">“The same rich people that caused the market crash in 2007/08 are still in power and continue to manipulate the market to get even richer, we are just taking back our fair share,” one user wrote on Reddit.</p><p class="text | article-text">“hey mom i can’t come up for dinner,” another user wrote. “i’m bankrupting a 10 figure hedge fund with the boys.”</p><p class="text | article-text">Beyond personal attacks, the battle has also created big financial losses for Wall Street players who shorted GameStop’s stock.</p><div></div><p class="text | article-text">As GameStop’s gains built and short sellers scrambled to get out of their bets, they had to buy shares to do so. That accelerated the momentum even more, creating a feedback loop. As of Tuesday, short sellers of GameStop were already down more than $5 billion in 2021, according to S3 Partners.</p><p class="text | article-text">Much of professional Wall Street remains pessimistic that GameStop’s stock can hold onto its immense gains. The company is unlikely to start making big enough profits to justify a $300 stock price anytime soon, analysts say.</p><p class="text | article-text">Analysts at BofA Global Research raised their price target for GameStop on Wednesday from $1.60, all the way up to $10.</p><p class="text | article-text">All the mania is raising some concern that investors are taking excessive risks, and reporters asked Federal Reserve Chair Jerome Powell on Wednesday whether the Fed’s moves to support markets through the pandemic is helping to push stock prices too high.</p><div></div><p class="text | article-text">Powell downplayed the role of low interest rates and pointed to investors’ expectations for COVID-19 vaccines and more stimulus from Washington for the economy as drivers for record stock prices.</p><p class="text | article-text">Meanwhile, some smaller investors online say they’re already moving on to other heavily shorted stocks as their next targets.</p><p class="text | article-text">AMC Entertainment Holdings Inc., the theater chain ravaged by the pandemic, saw its stock surge 285% Wednesday, and #SaveAMC was trending on Twitter.</p><p class="text | article-text">___</p><div></div><p class="text | article-text">AP Business Writer Alex Veiga contributed.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4852afc1-50f3-4451-abad-c14a79a7be98" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4852afc1-50f3-4451-abad-c14a79a7be98",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4852afc1-50f3-4451-abad-c14a79a7be98" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/25/indiana-bill-would-eliminate-licensing-requirement-for-cosmetologists/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="An Indiana House Bill proposes the elimination of cosmetology license requirements." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/uHD-sOjwV-qlDhD3AIaU-_GHzLE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LQA5PVG4VBGFPI7EBPP3L7UBKI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/25/indiana-bill-would-eliminate-licensing-requirement-for-cosmetologists/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Indiana bill would eliminate licensing requirement for cosmetologists</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/26/autopsies-may-provide-answers-in-deaths-of-3-from-michigan/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Stock photo of police lights." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/_paotzzkq5crqX3VxAk6GtFnyyc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/2LPKPH6I2RGDVIU3V7HKNSCWBY.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/26/autopsies-may-provide-answers-in-deaths-of-3-from-michigan/" rel="" target="_self"><span>Autopsies may provide answers in deaths of 3 from Michigan</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/26/first-alert-weather-snow-and-freezing-rain-cause-delays-tuesday-morning/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Delays are still likely. Many roads are still a mess early Tuesday morning. Gusty winds may be..." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/6FhDlpFrOJwjEl6UrHgcMXfSlmY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XNQOCJ7BEZH2JBLMELCWRUOVAM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/26/first-alert-weather-snow-and-freezing-rain-cause-delays-tuesday-morning/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>First Alert Weather: Snow and freezing rain cause delays Tuesday morning</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/26/south-bend-school-corp-closing-2-elementary-schools-talk-rearranging-for-upper-grades/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="South Bend Community School Corporation" height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/oEBIUBfYuPNXzkfnm-b-crNQgsI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/I5MHGRJJMJE2DOCBH43F2ZF5XE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/26/south-bend-school-corp-closing-2-elementary-schools-talk-rearranging-for-upper-grades/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>South Bend Schools consider possible closures, realignment</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/26/some-health-experts-suggest-double-masking-to-stop-spread-of-covid-19-variants/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, puts..." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/ieFdHrmoWLVfSm-q9SYtlsXPHDY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BPGO4K2JLVFEJDZGRDCV45AZ5A.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/26/some-health-experts-suggest-double-masking-to-stop-spread-of-covid-19-variants/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Some health experts suggest double-masking to stop spread of COVID-19 variants</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/27/big-technology-companies-lead-us-stock-indexes-sharply-lower/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The selling comes amid uncertainty over whether the Biden administration will deliver on its..." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/mD1Tj-z6dU9e7pwsPpDh9-23pvA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/2WYC5ASHOVBVRNCRN4V6RBXYPA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/27/big-technology-companies-lead-us-stock-indexes-sharply-lower/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Big technology companies lead US stock indexes sharply lower </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/27/us-issues-domestic-terrorism-alert-early-in-bidens-term/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Violent protesters, loyal to President Donald Trump, storm the Capitol, Wednesday, Jan. 6,..." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/5nDm7GNscLKfGgkak4D1V5ZBgbY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YP3J3IZBCFABBD2QTIFTTIRJT4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/27/us-issues-domestic-terrorism-alert-early-in-bidens-term/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>US terrorism alert warns of politically motivated violence</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/01/27/biden-fist-days-covid-climate-change/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Biden&#x27;s fist 100 days: COVID and climate change" height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/2SpjdXh-_lrOqGVnKEwSGKs-pzs=/800x450/smart/do0bihdskp9dy.cloudfront.net/01-27-2021/t_1006b5d752de4057a73971c284f1f349_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/01/27/biden-fist-days-covid-climate-change/" rel="" target="_self"><span>Biden's fist 100 days: COVID and climate change</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/27/bernie-sanders-mittens-memes-help-raise-18m-for-charity/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Vermont Senator Bernie Sanders arrives for the 59th Presidential Inauguration at the U.S...." height="450" src="https://gray-wndu-prod.cdn.arcpublishing.com/resizer/thsntHPm3PMzi8HcyH2Q0Q8gKgM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/PNAWQJX3VZCDTA5S3JFK7XJWHY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/27/bernie-sanders-mittens-memes-help-raise-18m-for-charity/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Bernie Sanders’ mittens, memes help raise $1.8M for charity</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-Fbndh6TIpIbo" class="wndu/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wndu" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/16-aware" rel="" target="_self">16 Aware</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests" rel="" target="_self">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community" rel="" target="_self">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/restaurant-report-card" rel="" target="_self">Michiana Eats</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/extra" rel="" target="_self">Extra</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WNDU</li><li class="footer-contact | footer-address">54516 State Road 933</li><li class="footer-contact | footer-city-state">South Bend, IN 46637</li><li class="footer-contact | footer-phone">(574) 284-3162</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wndu-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:16NewsNow@wndu.com" rel="noopener norefferer" target="_blank">16NewsNow@wndu.com - (574)-284-3000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wndu-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/wndu/WNDU2018-2019EEOReport.pdf" rel="noopener norefferer" target="_blank">EEO Statememt</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wndu" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=126" defer=""></script><script type="application/javascript">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</script></body></html>